llwh.net
当前位置:首页 >> sElEnium 2.53.1 >>

sElEnium 2.53.1

47及以上版本应该都可以正常运行,如果不确定就可以使用47版本,注意更新selenium插件,在火狐扩展中心有下载。

您好!很高兴为您答疑。即便最新版的selenium也为明确表示支持到最新版本的火狐浏览器,如果只是做常规的兼容测试,您可以使用24.0版本附近的火狐浏览器。如果对我们的回答存在任何疑问,欢迎继续问询。

如果使用selenium2.x的版本,需火狐浏览器为47及以下的版本; 如果使用selenium3.0,需确保下载有geckodriver且路径在path中。目前selenium3.0支持火狐45及以上的版本。 不过较老版本的火狐会缺少很多新的特性,建议升级一下selenium

selenium2.x的版本,支持火狐浏览器为47及以下的版本。 考虑到新版的火狐增加了很多新的特性和支援范围,建议考虑升级一下selenium的版本到3.x

应该还是配置的问题,设置的参数可能不正确,另外看下火狐的插件,是不是新版本,和当前浏览器有没有兼容问题。

selenium官方并无明确说明,但是据网友反应,从47.0开始,只要在python中执行webdriver.Firefox(),firefox弹出后就会提示“Firefox已停止工作”可以试下47.0之前的版本。

没有收到新版不支持的反溃,所以理论上最新正式版应该都是支持的,不过从数据看,42版本左右的用户比较多,不确定可以选择这个版本。

【Selenium】 -> 【FireFox】 2.25.0 -> 18 2.30.0 -> 19 2.31.0 -> 20 2.42.2 -> 29 2.44.0 -> 33 (不支持31,2014/12/1) selenium-java-2.42.2版本和firefox 29.0.1版本兼容,如果升级到firefox 30+,则浏览器启动失败。可能是selenium还未同步...

尊敬的用户,您好!很高兴为您答疑。 就之前部分用户反应的情况来看,25.0版本下是可以正常使用的,其后版本无法保证百分百兼容。 希望我的回答对您有所帮助,如有疑问,欢迎继续咨询我们。

http://seleniumhq.org/download/,这里面有你需要下载并且加载的文件

网站首页 | 网站地图
All rights reserved Powered by www.llwh.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com